Back to overview
Resolved

Mobile API — Partial Outage

Jun 8, 2026 at 9:39am UTC
Affected services
Mobile API

Resolved
Jun 8, 2026 at 9:39am UTC

We are investigating an issue affecting Mobile API. Updates will be posted here.