Back to overview
Core API — Partial Outage
Jun 3, 2026 at 4:28am UTC
Affected services
Core API
Resolved
Jun 3, 2026 at 4:28am UTC
We are investigating an issue affecting Core API. Updates will be posted here.
Affected services
Resolved
Jun 3, 2026 at 4:28am UTC
We are investigating an issue affecting Core API. Updates will be posted here.
Affected services